services.udiskie.enable

Home-Manager option

Whether to enable the udiskie mount daemon. Note, if you use NixOS then you must add services.udisks2.enable = true to your system configuration. Otherwise mounting will fail because the Udisk2 DBus service is not found.

type: boolean
Default
false
Example
true
declared in: <home-manager/modules/services/udiskie.nix>source unavailable